Contact the Help Desk

Styles in Word X

This help sheet is an overview of styles in Word X. Styles are one of the most important but least used features of Word. Using styles can help keep formatting in a document consistent and orderly. When formatting paragraphs it is useful to have Show ¶ turned on; click on the ¶ button on the Toolbar.

What is a Style?

A style is a set of paragraph and character formatting commands, with an assigned name. A style sheet is the collection of styles used in a document. Word X has a variety of preset or default styles, such as Normal, Header, and footnote text. Every paragraph has a style, and a new paragraph is created every time you press Return. Normal is the default style when you start typing in a new document.

[Back to Top]

Why use Styles?

  • Save time: If you want to use a number of different formats within a document, styles can greatly decrease the amount of time you spend applying those formats.
  • Make Global Changes Quickly: When you redefine a style, all paragraphs that have been assigned that style will change.
  • Ensure Consistent Formatting: If you want to repeat a certain format throughout a document, styles will help you make sure that the format always looks the same. You can also copy document styles to keep formatting consistent between different documents.
  • Character Styles: If you have a particular group of words which require specific formatting, Word X's character style option allows you to keep it consistent throughout your document.

[Back to Top]

Selecting a Style

Word X contains different styles which are available each time you begin a new document. As you add elements (Headers, Footers, Footnotes) which have default styles, their style names will also appear in the Style Menu.

Word X: Formatting Palette The Formatting Palette appears on the right side of the screen as a independent window. If you click on the arrow to the right of "Style", you will see the pop-up Style menu. When you create a new style, it will show up in the menu as well. To apply a style to a paragraph:

  1. Select the paragraph(s) you wish to format by highlighting the desired paragraph or simply placing the insertion point within that paragraph. For character styles, select the text you wish to change.
  2. Click on the arrow next to the Style menu to expand it.
  3. Drag down until the name of the style you want is highlighted and release the mouse button.
The graphic below shows the styles which are available when you first open a new document in Word X. In this menu, the title of each style (Heading 1, Heading 2, etc.) appears in the manner in which it will occur in your document. For example, Heading 1 in the graphic is Helvetica bold, 14 point, flush left. You can select and/or modify these styles at any time.

Word X: Styles

[Back to Top]

Using a Character Style

Using character styles is a little more complicated, because you need to switch back to default paragraph font when you're done.

Click on or select the word(s) you wish to change using the style. Select a character style (a style with the a shown in the box; the paragraph marker indicates a paragraph style). This will modify the word(s) you selected according to the character style. You can also select the character style you wish to use, type text, and then select default paragraph style to return to normal composition.

[Back to Top]

Creating a New Paragraph Style

Instead of using a default style, you can create your own.

  1. Select Style from the Format menu.
  2. Click on the New button and name your style.
  3. Select a style type from the pop-up menu: either paragraph or character.
  4. Select the Based-on style.

    The based-on style is the text style which you are modifying to create your own. For instance, if you are basing your new style on Normal, any changes made to the Normal style later on will change your new style also. Thus, if Normal is 14 pt. Times and your new style is bold and right-aligned, if you change Normal to 16 pt., your new style will also increase in size. This layering is important to remember when modifying styles or text. If you don't want your style to change when you change Normal, choose "no style" on the based-on menu.

  5. Make your formatting changes using the Format pop-up menu.
  6. Set the style for the following paragraph. This is the style of the paragraph which you create when you press return at the end of a paragraph in this style. This is useful when you're creating a style that will rarely be used for multiple paragraphs (i.e. quotations, headings). This is not applicable for character styles.
  7. Create a shortcut key for the style if you want.
  8. To make sure that any changes to this style are added to all text written in this style, click on Automatically update.

    For example, if you create a style, and then realize later on that you'd like it bigger, or bold, or right aligned, when you make these modifications in the document to one paragraph they will be added to the style automatically and all paragraphs in that style will also change.

  9. Click OK when you have finished creating your style. Create more styles by repeating these or click on Close. Do not hit Apply or wherever the cursor is will have a style applied to it.

[Back to Top]

Revising an Existing Style

If you want to modify the formatting of an existing style:

  1. Select Style on the Format menu. Click once on the style you want to modify.
  2. Click on the Modify button. Repeat steps 3-8 of Creating a New Paragraph Style. Once your changes are complete, click OK; this will bring you back to the style dialog window and show you the changes made to the style. Click Close to return to the document.

For example, in order to change the style in which text-only files are opened, select the Plain Text style, then click Modify, and change the style as needed by clicking on the Format pop-up menu. By doing this you can then have text-only files which open in 12pt. Palatino, or 28 pt. Comic Sans.

If you add formatting to a paragraph without modifying the style, then if you change the style elsewhere it will not change those paragraphs. Be consistent and redefine the styles when you make changes! Or set your styles to automatically update.

Word X will let you redefine styles on the fly but you have to do a little preparatory work first. You only have to do this once. The shortcut Cmd-Ctrl-S is pre-assigned to do this on the IRC computers.

  1. Choose Customize from the Tools menu.
  2. Click on the Commands tab. Click on Keyboard at the bottom of the screen.
  3. Choose All Commands from the Categories window.
  4. Choose Redefine Style from the Commands window.
  5. Press a new key combination for the command. Click on Assign.
  6. Close all windows.

Now, when you make changes to a paragraph and want to update its style, press your key combination.

[Back to Top]

Creating a Shortcut Key

To create a shortcut key for a style, click on the Shortcut Key button on the Style window on the Tools menu, and click on the Modify pop-up menu.

In the space provided, press the keys you want assigned to the style (for example: Cmd + 6). If the keys you choose are already assigned, Word will tell you, and you will need to choose another set of keys.

[Back to Top]

Copying Styles from Another Document

If you have set up styles in a document and you wish to use those same styles in a different document, you can copy over the entire style sheet.

  1. Save the document with the styles you wish to copy to another document (for this example, aptly named The First File).
  2. Open the Style dialog window from the Format menu. Click on the Organizer button.
  3. Once in the Organizer, you will see two windows, one displaying the styles in The First File. The other showing the global template.
  4. Open the second file; by default it opens the normal template. Select the styles you wish to copy from the First to the Second File.
  5. Click on the Copy » button. This will transfer the style(s) to the Second File.
  6. When all copying is complete, click on Close at the bottom of the Organizer. The copied styles will appear in the Second File's style menu on the Toolbar.

If you only want to copy one style from a document, you can do this by Copying and Pasting a paragraph marker of the style you want between documents.

If you have a style which you want to keep in your document template, so that it will be available in all future new documents, save it into your "Normal (global template)". Go to the Organizer. You will see the pair of windows showing the styles available in the document on which you are working and the Normal (global template) document. To keep current styles, simply select whichever style you wish to save, and click on the Copy button. All new documents in the future will have the styles you save to the global template. This will only work on non-public computers, so don't bother in the IRCs or library.

[Back to Top]

How to Use a Template

Templates are an unchanging document that allow you to preserve formatting and structure indefinitely for use. To make your own template of any word document, go to "Save as" under the File menu and change Format to Document Template.

[Back to Top]