Contact the Help Desk

Microsoft Word X Beginner's Guide

This help sheet assumes you have a basic knowledge of Macintoshes. If you have never used a Macintosh before, go to Computer User Services in ETC 108 to find out how to get started. They can help you enroll in an introductory class.

Installing Microsoft Word (Office 365)

These instructions are for the disc-less installation of Office 365.

  1. Open packaging. Remove box and take hold of your Product Key card.
  2. Enter your 25-character product key shown on the card.
  3. On the next page, you'll need to either sign in with or create a Microsoft account. (If you have an email address with “hotmail” or Outlook, these work.)
  4. You will then need to verify your eligibility, either through your school (with your Reed email address or logon), through an International Student Identity Card (ISIC), or with a verification code (if you have one).
  5. If you select to verify through your school, it should ask for your Reed email address–to send an email from which you click a link and verify.
  6. You're redirected to a page called “My Account”. It'll let you choose to install for your PC or Mac (you get two installations!) and you can also install Office apps on up to five mobile devices.
  7. Select your operating system, click “get started”, and the Office .dmg will download to your computer! From here you can make a copy of Office by inserting a disc and burning the .dmg onto that disc. However, since you need to activate Office with your Microsoft account and it limits you to two activations… you cannot go wild with the installations. Install wisely.
  8. To get back to that Downloads page, go to office.com/myaccount and rinse and repeat steps 7-8.
  9. Once downloaded, run the Office installer, follow instructions. It'll ask you to close web browsers. Accept license agreement, sign in with Microsoft account (same one you just used in step 4) and bam! We're in the Office.
  10. To connect to SkyDrive from your Mac, you'll need to launch an app called Microsoft Document Connection and sign in with your Microsoft account (again, that thing entered in step 4.) You could also visit skydrive.live.com for a web browser experience.

Starting Microsoft Word X

To start Microsoft Word X, click on its icon if it is present in your dock (typically located at the bottom of the screen). If you are using an IRC machine, the large blue W in the dock is probably for Microsoft Word 2004, which is similar to Word X. To find and start Microsoft Word X on an IRC, launch a Finder window and go to your Applications folder. Find and expand the folder named Microsoft Office X. In it, you should find Microsoft Word, with a bright blue icon. Double click on that to launch the application.

Word Icons in Dock

Word X is on all of the computers in the IRCs, and is the standard word processing program at Reed. It reads all previous formats of Word, though there may be a few formatting changes when an older document is saved in Word X. Word 2004 is also present on all IRC machines. To tell the difference between Word X and Word 2004, look at the application icon. Pictured above, Word X is on the left, while the darker Word 2004 icon is located on the right.

In many cases, there are multiple ways to go about an action in Microsoft Word. To keep this guide brief, we will only cover one or two methods for each topic that we review here.

[Back to Top]

Typing Text

Begin typing as you would on a typewriter, but keep in mind that this application has many features not seen on any typewriter. A few things to keep in mind so that you avoid potential difficulties:

  • Do not use spaces to position text. Instead, use Tab, or the alignment options on the formatting toolbar.
  • One space between sentences is sufficient (but using two does not make you a bad person).
  • Do not press Return when you reach the end of the page. Microsoft Word will automatically break the line for you.
  • Press Return once at the end of a paragraph.
  • To type text in the middle of existing text, place the pointer (known as the insertion point) where you would like to insert text, click once, then type.

[Back to Top]

Undoing/Redoing Actions

If you have accidentally deleted some text you didn't want to delete or done something else to your document that you immediately regretted doing, choose Undo (or Apple-Z) from the Edit menu. There is also a button which will allow you to undo or redo specific tasks (shown right: the left button undoes a task, the right will redo the task if you've hit undo and lamented it).

Word X: Undo/Redo

[Back to Top]

Page Margins

The margins of the document can be adjusted in several ways.

  1. Choose Document from the Format menu and type new values into the appropriate boxes. Click OK.

    Word X: Formatting Margins

  2. Go to Print Preview (on the File menu). To change the margins, move the pointer to the middle of the margin boundary on either the horizontal or vertical ruler. When it becomes a two-headed arrow, drag the margin according to your wishes.
  3. To change the margins for a particular section of text, select the text and go to the first option from this list. To see how to format your margins for larger documents or theses, see Writing Your Thesis in Word X.

[Back to Top]

Spacing and Indenting

You can control many aspects of paragraph formatting with the Toolbar. First, select the paragraph(s) you want to format.

  • To change the spacing: Go to Paragraph (on the Format menu) and choose the spacing you desire from the pull-down menu in the dialog box.
  • To change the alignment: Click on an alignment icon (shown in the middle left). Text may be left-aligned, centered, right-aligned, or justified.

    Word X: Text Alignment

  • To change the paragraph indents: Drag either triangular marker along the ruler. The left marker is divided into two sections. Dragging the upper section adjusts the position of the first line in the selected paragraph(s). The lower triangle marks the position of the following lines in the paragraph(s). Use this instead of tabs for indenting quotes or creating hanging indents. Paragraph indents are different from margins. Be careful not to set the paragraph indents, which are relative to the margins, outside the right margin; it could lead to printing problems.

    Word X: Ruler

You can see your spacing, paragraph breaks, and tabs if you click on the button on the Toolbar. They will not appear in your printed document. To hide your formatting marks, click the button once again.

[Back to Top]

Align Using Tabs

A tab is an indentation of text, used for columns of data and tables of contents, among other things. Word X has default tabs in new documents, every half inch. There are five types of tabs: left-aligned, right-aligned, centered, vertical line, and decimal aligned. To set a tab: click on the tab icon in the far left corner of the ruler until it changes to the tab you want. Click on the ruler where you want your tab to be. To remove a tab: drag the tab icon off the ruler, or select Tabs... from the Format menu. Play with the tabs to see how they're different.

  • Left-aligned Tab Left-aligned Tabs: The text lines up at the tab and types out to the right, so the left side of the text is aligned.
  • Right-aligned Tab Right-aligned Tabs: The text lines up at the tab and types out to the left, so the right side of the text is aligned. This is the tab to use for column of numbers (if they do not include decimals) to keep the ones and tens in their proper order. If you need the date over on the right side, set a right-aligned tab directly on the right margin.
  • Centered Tab Centered Tab: The text centers itself under the tab. As you type, the text actually moves out in both directions. It is used for centering text at any place but the center of the document.
  • Decimal-aligned Tab Decimal-aligned Tab: The text aligns itself at the decimal place or period. It is used for lining up columns of numbers with varying amount of numbers following the decimal place and keeping dollars and cents straight.
  • Vertically Aligned Tab Vertically Aligned Tab: Creates a vertical line under the tab. It is used for creating simple tables and visual elements.
You should use tabs instead of spaces to line things up. Using spaces does NOT work well. If the font type or size is changed, your formatting will fall apart. Use tabs and save yourself heartache and time.

[Back to Top]

Using Dashes and Hyphens

Dashes and hyphens have a few good uses:

  • Em Dash: To get a long dash -- often used to separate -- separation is so abundant and tragic these days -- somewhat disjointed ideas -- hold down the Option and Shift keys and press the - (hyphen) key.
  • En Dash: Option + hyphen gives you a medium-sized dash, as in Monday - Thursday.
  • Non-breaking Hyphen: Use Apple + - to get a non-breaking hyphen, one that won't be wrapped around a line break. Use these if you've typed something like "e-mail" and you don't want the word wrapped onto two lines.
  • Non-breaking Space: Press Option + Spacebar for a non-breaking space; these are useful if you've typed something like "2 feet" and you don't want the "2" and the "feet" to end up on separate lines. Type Option-; to create non breaking ellipses.

If a word looks like it may need to be hyphenated, do not manually insert a hyphen. If you edit the text later and the position of that word changes, you may have a strangely hyphenated word in the middle of the line. Instead, create a hyphen that will appear only if it's needed: Select the word and go to the Tools menu. Select Hyphenation... under Language. This command will insert a "soft" hyphen that disappears when it is not needed.

[Back to Top]

Selecting Text

Selecting text allows you to perform a number of useful manipulations on it.

  • To select character by character: Position the pointer at the beginning of the text you wish to select; click the mouse button and drag across the text (called click and drag). Release the mouse button when all the text you want to select is highlighted.
  • To select word by word: Double-click on a word to select it or use click-and-drag. You can click and hold the mouse button down to select many words. Make sure you're selecting the words, not moving them.
  • To select an entire line: Move your pointer over into the very left hand side of the window. When you do this, your arrow will point to the right. Click once. Drag to select multiple lines. Double-click to select a whole paragraph.
  • To select a large section: Click once at the beginning of the text you want to select, scroll to the end of the passage you want to highlight, and hold down the Shift key as you click once at the end of the section.
  • To select the entire document: Press Apple + A or go to the Edit menu and click Select All.

[Back to Top]

Cutting, Copying, and Pasting

The Cut and Copy commands both work with the Paste command. Cut removes text from the document so that it may be pasted somewhere else. Copy makes a copy of the text without removing it. You can paste the same thing as many times as you wish, until you cut or copy something new.

  1. Select the text you wish to cut or copy.
  2. Choose Cut (or press Apple + X) or Copy (or Apple + C) from the Toolbar or the Edit menu.
  3. Choose Paste (or Apple + V) from the Toolbar or the Edit menu.

You can also cut, copy and paste by drag-and-drop editing. First, select the text you wish to cut or copy.

  1. To move the text, click on the selected text and drag it to the new location. Release the mouse button to drop the text in the new location. Be careful when placing the cursor so you place the text exactly where you want it.
  2. To Copy the text, click on the selected text and hold down the Option key as you drag the insertion point to the new location. Release the mouse button and a copy of the text will appear in the new location.

[Back to Top]

Deleting Text

There are a couple methods for deleting text.

  • Position the insertion point immediately after the text you wish to delete. Press the Delete key to remove the text.
  • Select the text you wish to delete. Press the Delete key on your keyboard to remove the text.

[Back to Top]

Finding and Replacing

You can search a document to find characters, words, phrases, formats, or styles. This is handy both for moving through the document with the Find command and for making changes.

  1. Select Replace from the Edit menu.
  2. Type in the text you are searching for in Find What.
  3. If you want to change it, enter the replacement text in Replace With.
  4. Click on Find Next to find your selection or Replace or Replace All to find and replace.

[Back to Top]

Spell Checking

Word X allows you to check your spelling against a built-in dictionary.

  1. Place the insertion point anywhere in the document or select the text you want to check.
  2. Click the Spelling button on the Toolbar or select Spelling from the Tools menu. The Spell Checker will begin checking.
  3. When the Spell Checker finds an incorrect spelling, Word will suggest a correct spelling. To change the spelling of the word in the document either type in the correct spelling or click on the suggested word. Click on Change.
  4. Occasionally, a word that is spelled correctly is nonetheless unrecognized by the Spell Checker. Click on Ignore or Ignore All to leave the word as it is in your document.

For more information on Dictionaries and how to customize your own, please refer to our section on writing your thesis in Word.

[Back to Top]

Saving and Backing Up Your Work

Saving your work often is very important, and will prevent unnecessary pain, grief, and mental anguish when inevitable computer failures occur.

Back up your files to your Home Server and/or to external media such as a USB Thumbdrive, a CD, or external hard drive.

Always work from the hard drive. Never work on files saved elsewhere such as the Academic Servers or your USB Thumbdrive. Working on non-local copies of documents is frequently a factor in the disk errors that seem to appear fatefully at the end of long and important documents. If your document is consumed by a disk error, see a T-watcher immediately. They might be able to resurrect it.

To save a document locally (on the hard drive of the computer that you will be working on), find the document that you wish to save. Then, while holding down the Option key, click and drag the icon of your document onto the desktop of the computer that you're working on. This will create a local copy of that document on the hard drive of the machine on which you are working. After you are done editing the document, remember to save it.

  1. Select Save from the File menu or press Apple + S. Go to the location where you wish to save the file.
  2. Name your file, and click on the Save button.

Once you are done editing the file, remember to save it to a safe location (i.e. your Home Server, a USB Thumbdrive, or burn it to a CD). Unsafe locations include IRC desktops. If you saved your work on an IRC desktop, it will disappear when you log off. Mental anguish may ensue, however, a T-watcher may be able to recover the files if they vanished within the last week. If you have customized dictionaries (see Writing Your Thesis in Word X, remember to back those up as well!

[Back to Top]

Printing Your Document

In the interest of saving paper, check carefully to make sure that everything is the way you want it before you print! Remember, if you want to print in the dorms and are using OS X, you should read about and follow the Mac setup instructions. Windows users should follow our setup instructions for each individual printer needed.

For IRC machines, there is no need to set up a Print Server. Simply use File > Print, and select the printer of your choice.

To print double-sided, make sure that your printer supports double-sided printing. Then bring up the Print dialog box ( Apple + P or from File > Print). Click on Copies and Pages and select Layout. Under Two Sided Printing, select Long-Edge Binding.

To save the file as a PDF, you can click the Save as PDF button in the Print dialog. To print as a postscript file, choose Output Options from the Copies and Pages menu in the Print Dialog. Then check the box marked Save as File. To the left of the box, select PostScript from the menu.

[Back to Top]

Quitting Word X

When you are done, you must quit the application. Closing windows does not do this - instead, choose Quit from the File menu, or press Apple + Q on the keyboard.

[Back to Top]