Contact the Help Desk

Photoshop

Opening Photoshop in the IRCs

If the Adobe Photoshop icon is in the dock, click on it. 

Photoshop

If not, click on the Applications icon on the dock.  Double click on the Adobe Photoshop 7.0 icon.

back to top

Navigating Photoshop

  1. The Toolbox contains all of the drawing and editing tools. Clicking on one of them changes the mouse pointer. Clicking on the image will edit it.
Photoshop Window
  1. Every tool has options associated with it, such as brush size. The Options bar will display all possible options for the selected tool. Make sure you scan the entire Options bar: sometimes the option you want is hard to find.
  2. The History window shows the changes you have made to your image, up to twenty changes prior. Clicking on a change reverts the image to what it looked like after that change was made.

back to top

Opening a picture in Photoshop

From the File menu, select Open.

back to top

Changing the size of an image

  1. Open a picture in Photoshop.
Image
  1. From the Image menu, select Image Size...
  2. Change the Width value. The Height value will adjust itself so that your image keeps the same aspect ratio.
  3. If you want to shrink or expand the image by a percentage, click on word pixels and change it to percentage.

back to top

Changing the resolution of an image

  1. The fineness of the grid of pixels is called resolution. Increasing resolution improves the image quality but also slows printing and consumes memory and disk space. You should determine your required resolution before you scan an image or begin painting.
    • Printing: The resolution should be the same as the dot resolution of the printer. In the IRCs this would be 1200 pixels per inch.
Printing
  • Computer screens and online images: Images which will be displayed only on the computer or a TV should be set to 72 pixels per inch.
  1. From the Image menu, select Image Size...
  2. Change the Resolution value. This will, in turn, cause the width and height to change.
  3. Change the Width and Height values to the size the image will be printed. Note that making the width or height too large may make the image appear pixelated, or grainy.

back to top

Image Cropping

  1. The cropping tool allows you to get rid of extra space around an object you've created. This is particularly handy when you're going to be putting the picture into another document and you don't want extra space around it. It's also useful if you've shrunken an object and now want to get rid of the space around it.
  2. To crop your image, click on the Crop button.
  3. Click and drag to draw a box around what you want to keep.
  4. A box will appear, and the part of the image that will be removed is grayed out. If you need to make a change, resize the box by dragging the handles in one of the corners.
  5. Click on the Check button in the Option bar at the top of the screen.

back to top

Colors

  1. Color The color used by a tool is determined by the color in the large foreground square at the bottom of the Tools Palette. The background color is used by the eraser and gradient tools. To set the colors to black and white, click once on the small black and white squares; to exchange the front and back colors, click on the small icon of the two arrows. Click once in either large square to get a color picker to select other possible colors.

back to top

Text

  1. Because of the way layers work in Photoshop, any text you add is not part of the image until you save it. This allows you to change and move text without affecting the underlying image.
  2. To create text, click the Text button and then on the image. Type directly onto the image.
  3. On the Option bar at the top of the screen, you can change the font and font properties. When you are done, click on the check mark on the right side of the bar.
  4. Text will be automatically dropped into a special text. You can use the move layer tool in the Tools Palette to move the text around, or hold and drag the layer with your mouse. To edit the text again, click the Text button and then the text.

Note: We've seen this problem a lot, we swear. Sometimes, text will have too much space between the letters. If this is the case, select the text, and click on the Spacing button on the Option bar. From the list pictured List , make sure that 0 is selected.

back to top