Contact the Help Desk

Basic Usage Guide for Endnote

Reed has a site license for Endnote, allowing each current Reed community member to install Endnote on their personal computer. Installation instructions are available. The Library also has helpful guides for Endnote on their website.

Endnote X6 is Compatible with...
Macs: Mac 10.6.8 (Snow Leopard), 10.7 (Lion), and 10.8 (Mountain Lion); Word 2008 and 2011
Windows: XP, Vista, 7, and 8; Word 2003, 2007, and 2010

What Does Endnote Do?

EndNote allows you to search online bibliographic databases, import references, save and organize your own list of references, and makes it easy for you to create a bibliography when the time comes.

If you are using Word to write your paper, thesis, or any work needing a bibliography you can make your life a lot easier by using EndNote to Cite While You Write with Word. When you properly use EndNote with Word managing your citation styles and creating your final bibliography become fairly easy.

Endnote may also be used with LaTeX.

Back to Top

Endnote Web

Reed's site license of Endnote also includes Endnote Web, a web-based version of Endnote, allowing you to save, edit, and organize references stored in your web-based account. This is most useful when you don't have access to a computer that has Endnote, or you don't have access to one of your libraries, but need to save or edit references. It can also be useful for collaborations, since you can share groups of references with other Endnote Web users.

The references in Endnote Web can be synced with the references in the Endnote Library on your computer. For instructions, see below.

Note: Endnote Web has a limit of storing 50,000 references.

To use Endnote Web, you must first sign up for an account. Go to http://www.myendnoteweb.com and click on the 'Sign Up' link to get started (if you did not do it during the initial setup of Endnote).

To learn more, please refer to our Endnote Web help page.

Note: You must be on campus to sign up for an Endnote Web account. Once you've created an account, you can log into it from on and off campus.

Back to Top

Getting Started With Endnote

Endnote comes with a very good manual - the "EndNote.pdf" manual can be found inside the Applications/Endnote folder (or accessed from the Help menu).

If you are new to Endnote, there's also a "GettingStartedGuide.pdf" file for a basic introduction to Endnote.

If you've used Endnote before but have a specific question that is not answered in either of these guides, a directed search of the manual's index is likely to turn up an answer. If you're still stuck, contact CUS (extension 7525) and we will be happy to help.

Back to Top

Backing Up Endnote Files

Please remember that as you use Endnote, your library becomes filled with many references. For each reference added to your library, Endnote keeps a great deal of detailed information (much of which is not visible to you) that allows Endnote to work with Word and format your bibliography correctly if necessary. If you lose your library, you will have to recreate it, and if you have been using Endnote to Cite While You Write in Word, you will not be able to recreate the library so that it matches the magic citations in Word. Although syncing your endnote library to your web account is a good idea, it is also recommended that you make additional backups of the Endnote Library stored on your computer. A great place to store Endnote libraries is your Home Server. Please remember to never edit a file directly on your Home Server--work off a copy saved on the desktop instead.

To back up your Endnote libraries,

  1. From the File menu, select Save a Copy.
  2. Choose a name for the backup (including the date is recommended).
  3. Find a location to save to and click Save.
  4. Open Finder and copy the Home > Library > Preferences > com.ThomsonResearchSoft.EndNote.plist file to the location in which you saved your library.
    Then, open Finder and copy the Home > Library > Application Support> Endnote folder to the location in which you saved your library.
  5. Any filters or styles you have modified or customized in any way should also be copied and stored with your backup. These are found in the Applications > Endnote folder and are called Filters and Styles, respectively. They may also be found in /users/username/Documents/EndNote.

Back to Top

Using Your Own Endnote Libraries in the IRCs

Endnote allows you to save your library as a package which combines the library and data folder into a single file (.enlp). If you don't save Endnote as a package, you will need both the library file (.enl) and its corresponding .Data folder anytime you want to use your Endnote library in the IRCs.

If you have modified your Cite While You Write preferences and Bibliography format or if you are working with specific styles, you will need to copy the saved preferences for these (saved in the Home > Library > Preferences > com.ThomsonResearchSoft.Endnote.plist file and the Home > Library > Application Support > Endnote folder) to the IRC computer too.

  1. Drag your Endnote library package (.enlp) or the individual files (.enl file and the corresponding .Data folder) from your Home server to the Desktop or any location on the IRC computer you like.
  2. Drag the com.ThomsonResearchSoft.Endnote.plist file from your home server to the Home > Library > Preferences folder on the IRC computer.
  3. Drag the Endnote folder from your home server to the Home > Library > Application Support folder on the IRC computer.
  4. Open the library by double-clicking on it.
  5. When finished working, drag your .enlp package (or the .enl Endnote library and its .Data folder) and the above mentioned com.ThomsonResearchSoft.Endnote.plist file and Endnote folder back to your Home server.

To continue working with the same files and saved preferences on your own computer, copy the Endnote package (.enlp) or the llibrary (.enl) and .Data folder from your home server to the desired location on your computer and replace the Home > Library > Preferences > com.ThomsonResearchSoft.Endnote.plist file and the Home > Library > Application Support > Endnote folder on your computer with their corresponding file/folder from your home server.

Back to Top

Importing Citations With Filters

Filters allow you to import text files of reference data into Endnote libraries. Filters are used when you have searched the native interface of a database, saved the reference data into a text file and need to import the data into Endnote.

To import using filters:

  1. Go to File > Import.
  2. Select the text file containing reference data.
  3. From the Import Options drop-down box, select Other Filters and then choose the filter you want. (See the Library's guide on which Endnote filter to use)
  4. In the Duplicates drop-down box, decide how you want it to handle duplicate references.
  5. Click the Import button.
If you need help choosing a filter or importing references, please contact your Subject Librarian.

Back to Top

Importing from JSTOR

JSTOR is an online archive of full-text articles in fields ranging from history to botany to music. It usually has the complete run of a journal from the first issue to two to five years from today. JSTOR is just one online database whose references can be imported into Endnote--there are many other databases, so don't rely on this one alone! For more information, please contact the reference librarian or look at JSTOR's website at www.jstor.org.

  1. Access JSTOR from either JSTOR.org, or through the library's web search interface.
  2. When you see a citation you would like to save, place a checkmark next to it, then click Export Citation near the top of the article.

    JSTOR

  3. For the Export format, choose "RIS file" and save the file to your Desktop.
  4. In a new or existing Endnote library, select Import from the File menu. The Import window will prompt you for the location of your data file, which is the JSTOR citations file you have just saved to your computer.
  5. After selecting this data file, select Other Filters... as your Import option. Then select JSTOR.enf from the list of filters.
  6. Click Import -- your JSTOR citations should appear in your Endnote library.
Note: You can import references from many other online databases as well. The exact procedure varies for each database. Check out the Library's guide on which filter to use. If you need help, contact the reference librarian for your discipline.

Back to Top

Importing Citations Directly from Remote Databases

Endnote has the capability to search remote databases and directly import the references to your library. This is most useful if you are searching for a specific reference. In the example below, we show how to search the Reed Catalog. Note: Most online searches will only work while on campus and not all databases are supported.

  1. Connect to the Library of Congress by clicking the Online Search button in the toolbar, and select Reed.
  2. Search by Author, last name first or whatever information you have.

    Endnote search

  3. The references you retrieve are automatically added to your All References list.
  4. For easy access to the retrieved references, click the database under the Online Search group on the left. Then select the references you wish to remove, and go to the References menu and select Move References to Trash.
  5. Your trashed references will stay in the Trash until you permanently delete them (click on the Trash group, go to the References menu and select Empty Trash).
Note: We provide a connection file to search the Reed catalog remotely.

Back to Top

Trouble With Connections

Database providers change their connection parameters from time to time. Sometimes they even make frequent changes. Often when a change is made your current connection file will no longer work. If you're having troubles making a connection there may be an updated connection file available from EndNote. Current connection files can be found at the following website: http://www.endnote.com/support/enconnections.asp. Contact a librarian if you need additional help.

Note: Some databases require a username and password. For those that don't, leave the username and password fields blank to establish the connection.

Back to Top

Syncing References with Endnote Web

With Endnote, you can easily sync references between your library and Endnote Web account.

  1. Open your library in Endnote.
  2. From the Tools menu, select Sync.
  3. Enter your email address and password associated with your Endnote Web account, then click OK.
  4. References will then be synced between the Endnote Library on your computer and web account.

By default, references are synced every 15 minutes and when you close the Endnote Library on your computer. To adjust these settings, go to the Endnote menu > Preferences > Sync. 

Back to Top

Using Endnote with Word

Endnote has a feature called Cite While You Write which interfaces with Microsoft Word to simplify the process of formatting a paper with proper citations and a bibliography. An Endnote submenu is added to Word's Tools menu, allowing easy access to Endnote's formatting commands. In Endnote, Cite While You Write is compatible with Word 2004 and 2008 for Macs, and Word 2003 and 2007 in Windows.

Note: If you do not see the Endnote submenu in Word's Tools menu, follow our manual installation instructions.

Matching Your Department's Bibliographical Style

  1. In Endnote, go to the Edit menu, select Output Styles, and then Open Style Manager.
  2. Choose the style that is appropriate for your department.
  3. Make the changes necessary to match your department's format. Each department may use a major style like APA, Nature, MLA, and Chicago. However, they may have slight deviations or requests not included in the supplied style that you can easily add or fix with the Style Manager.

Back to Top

Cite While You Write

By default, Cite While You Write is enabled in Word. To modify its settings, go the Tools menu, select the Endnote submenu, and select Cite While You Write Preferences.

Adding a Citation
  1. Open the Endnote library containing the references you wish to cite.
  2. In Word, place your cursor where you would like the citation to go. If you are using footnotes for your citations, remember to insert the footnote and place the cursor within the footnote.
  3. Go to the Tools menu, EndNote submenu, and select Find Citation(s). In the Find box, search for the appropriate reference. Highlight the correct reference and press Insert. Repeat until all citations are added.
  4. If Instant Formatting is enabled, your citations are automatically formatted and the bibliography is updated at the end of the document. If not, go to the Tools menu, expand the Endnote submenu, and select Format Bibliography. Select the appropriate Output Style and click OK.
Editing a Citation

There may be cases where you want individual citations to differ from the standard format. You may want to add a comment, a page reference, or just need that particular citation to look different.

  1. Insert and format the citation as described above.
  2. Click on the formatted citation.
  3. From Word's Tools menu, go to the Endnote submenu and select Edit Citation(s).
Generating a Bibliography
  1. If Instant Formatting is enabled, the bibliography is automatically created at the end of the document.
  2. To change the output style, go to the Tools menu, expand the EndNote submenu, and select Format Bibliography.
  3. Select the appropriate output style. Click Browse if the style you want is not listed.
  4. Click OK.
  5. Endnote will scan your document and update the citations and bibliography.

Back to Top

Using Endnote with RTF files

Endnote can be used with .rtf files created by most word processors, such as Word, TextEdit, and OpenOffice. Instead of Word's automatic formatting (Cite While You Write), temporary in-text citations are added to rtf files. Afterwards, Endnote creates a copy of the original document with the formatted citations and bibliography.

Adding Citations

  1. Open the .rtf file in your Word processor.
  2. Place the cursor in the text where you want to insert a citation.
  3. In your Endnote library, select the reference you want to cite. From the Edit menu, select Copy.
  4. Return to your word processor and select Paste from the Edit menu.
  5. The pasted citation appears in Endnote's temporary format.
  6. Repeat steps 2-5 until all citations have been added to your document.
  7. Save your document in .rtf format. Then close the document.

Generating a Bibliography

  1. In Endnote, go to the Tools menu, select the Format Paper submenu, then choose Format Paper.
  2. Browse to your .rtf file and click Open.
  3. The citations menu will show the matching references for each of your citations. Make sure the number "1" is listed in the Matches column for each citation. This indicates that exactly 1 reference was found in the endnote library which matches your citation. If the number is 0 or greater than 1, you will need to resolve the mismatched citations.
  4. From the Output Style drop-down box, select your desired style.
  5. Click Format to have Endnote create a copy of your document with formatted citations and a bibliography.
  6. Specify a name for the new formatted document and where it should be saved, then click Save. (Don't provide the same name as the original file, or it will be replaced.)
  7. Open the new document to see the formatted citations and bibliography.

Note: If you need to make changes to the document, make sure to edit the original unformatted .rtf file, then format it again.

Back to Top

Using Endnote with LaTeX

Exporting references as a text file to send to BibTeX.

  1. Open EndNote. Select the library containing the references to be exported.
  2. Select the references you want to export, then choose Show Selected References from the References menu (if you want to export the entire contents of the library, choose Show All References from the References menu).
  3. Make sure to add a unique name to the Label field for each reference. BibTeX will not work unless each reference has a unique name in the Label field. Make it an easy to remember and consistent format, like the 'Author:Year' so you can easily cite references while you write in LaTeX. (Make sure you do NOT use spaces in the label name!)
  4. If you want to change the order of the references, choose Sort References from the References menu.
  5. Select the BibTeX style from the list of favorites on the toolbar, or use the Output Styles submenu from the Edit menu. Make sure you have the Reed-modified BibTex style that can be found on the Academic Software server.
  6. From the File menu, choose Export.
  7. Select the file type for the exported file. Choose text only to use in BibTeX.
  8. Name the export file the same name as your LaTeX file with the '.bib' extension at the end and select the desired drive and folder. Choose Save.
  9. Open the .bib file and remove the "gobbledygook" at the beginning of the file, so it starts with @referencetype.

Importing into a LaTeX document:

  1. Anywhere in the text a citation is needed, add the command \cite{Label}. Remember, the label is the unique name you added to the label field of each reference.
  2. After \bibliographystyle{plain} at the end of the document, add \bibliography{filename}. Replace 'filename' with the name of your BibTeX file. Remember that the BibTeX filename must be the same as your LaTeX file.
  3. Program your file in LaTeX, then BibTeX, then LaTeX again. Your file should appear with the proper citations and bibliography.
Back to Top

Need Help?

If you are having trouble downloading, installing or using the software with Word or LaTeX, talk to CUS.

If you are having trouble importing references, choosing a format, or searching a database, talk to your Subject Librarian.

For additional resources, check out Endnote's support page: http://endnote.com/support/ensupport.asp.

Back to Top