Contact the Help Desk

Downloading Thunderbird

Follow the link below to learn how to download and set up Thunderbird to connect to your Reed email.

Using Mozilla Thunderbird

Find out how to use Mozilla Thunderbird after you've finished setting it up.

Thunderbird Overview

Using Thunderbird 

Thunderbird interface on Windows

  1. The Folders Pane: The highlight indicates which mailbox (such as your Inbox) you have selected. The contents of the selected mailbox are displayed in the top-right pane.
  2. The Mailbox Pane: The currently selected message is highlighted in the Mailbox pane, and is visible in the Preview Pane below.
  3. Unread messages in the mailbox pane are indicated by Bold Text and a little blue star (or a dot in Windows).
  4. Special Folders are present the first time you log in. These folders include your Inbox, Drafts, Templates, Sent and Trash folders. These folders are accessible with any IMAP client, and via webmail.
  5. There are a group of folders under the heading Local Folders. Emails saved to a local folder will no longer count against your IMAP Quota, but these messages will only be accessible from the computer on which they were saved. It's important to remember that email saved to a Thunderbird Local Folder will not be accessible via webmail, or on any other computer.
  6. Search Bar: Type in your search term and hit enter. Thunderbird will display all the emails in your currently selected folder that match your search. The default setting will search the Subject and Sender fields, but you can modify the search to include the entire body of the message by clicking directly on the magnifying glass icon, and choosing new search parameters.
  7. The Message Pane: When you select a message in the Mailbox pane, its contents will appear here. If you double-click on the message in the Mailbox pane, it will open in a separate window.

[Back to Top]

Creating a Signature

To edit identity details (such as your signature), single-click on the name of your account to get to the options view, then click View settings for this account.

Click on the name of your account in the left-hand column. In this view you can edit your from name (the name that people see in the From field when they receive your messages), add a signature (a file that gets appended to all of your messages), your reply-to address (the address all replies are sent), and your organization.

To attach a signature to every message you send, click the checkbox next to Attach this signature. If you want a single-line signature, just enter in the box below.If you have already created a signature file (perhaps from a previous email program), go on to Step 4. If you would like to create a new multiple-line signature, leave Thunderbird and go to your Applications folder.

  1. Open TextEdit, and a new document will automatically open. Close the new document and go to Preferences under the File menu.
  2. Under New Document Attributes, choose Plain Text and close Preferences.
  3. Now open a new document and create your signature. Once you are finished, go to the File menu and select Save. Name your document "signature.txt" and save it in your Documents folder as is the default.
  4. To apply your multiple-line signature, click the Choose button. Navigate to where your signature file is saved, and press Open. Then press OK to finish editing your account. Now if you compose a message, your signature will appear at the bottom of the message.

[Back to Top]

Backing up your email

Email on Reed's IMAP server is regularly backed up. However, if you save messages locally (to Local Folders), those emails are only accessible from Thunderbird on your computer and are not backed up. If you decide to save messages locally, it is recommended that you make regular backups of your Thunderbird profile folder.

Mac:

  1. From the Thunderbird menu, select Quit Thunderbird to close the application.
  2. In a Finder window, browse to
    Macintosh HD:Users:<username>:Library:Thunderbird.
  3. Copy the Profiles folder to another location--an external backup drive, your Home Server, a CD, etc.

Windows: 

  1. From the File menu, select Exit to close out of Thunderbird.
  2. Browse to C:\Documents and Settings\<username>\Application Data\Thunderbird.
  3. Note: You may need to show hidden files and folders: From the Tools menu, select Folder Options. On the View tab, select the option "Show hidden files and folders" and then click OK.

  1. Copy the Profiles folder to another location--an external backup drive, your Home Server, a CD, etc.

[Back to Top]