Contact the Help Desk

Address Books

[Back to Main Thunderbird Page] 

Importing
Exporting
Managing Contacts
Searching Contacts
Mailing Lists 

Importing an Address Book

Thunderbird supports multiple address book formats. Currently, Eudora, Outlook, Outlook Express, LDIF, *.tab, *.csv, and *.txt formats. To import addresses, click the Address Book icon in the toolbar. Under Tools in your address book window, select Import Follow the instructions given in the Import dialog.

Exporting an Address Book

Thunderbird also allows you to export address books. Open the Address Book via the toolbar button, or via Tools > Address Book. In the left hand pane, any number of address books you have will be listed. Select the one you wish to export by clicking on it once. Under the Tools menu in the Address Book, click Export. You will be prompted for a location to save the file to, as well as a file format to save as. Under normal circumstances such as migrating an address book from Thunderbird to Thunderbird, or to Apple Mail, you may leave the format on the default setting (LDIF). Click Save to save the address book file to your specified location.

Managing Contacts

Open your address book by clicking the appropriate button in the toolbar. You should see a list of all your address books including by default, Personal Address, Collected Addresses, and Reed Directory (the latter only if you've configured Thunderbird to access the Reed LDAP server). Select the address book that you would like to add the new contact to and click the New Card button. Complete as many fields as you would like, and then click OK to add the contact to the selected book.

To delete a contact, select their entry in the list of cards and press the Delete button on the toolbar (other options include pressing the Delete key on your keyboard or bringing up the contextual menu and selecting Delete). You will not be prompted to confirm the delete, and there is no way to undo this action.

You can search through your collection of contacts by opening the Address Book and then selecting the book in which you believe the contact is located. Then in the upper right-hand corner of the window, you may type in the name or e-mail address of the contact that you are looking for. Typing in anything will bring up all contacts with that letter/number in either their name or e-mail address. To write a message to the contact, select their name and click Write. Alternatively, you can Ctrl-click (or Right-click) on the contact's entry and select Write on the menu.

Managing Mailing Lists

Thunderbird allows you to create local mailing lists for sending email to a bunch of people, such as creating a mailing list from the information in Gateway.  To create a mailing list, select the address book which you want the list to be under (alternatively, you may create a new book for mailing lists under File > New > Address Book).  Select New List in the toolbar.  Enter a List Name, List Nickname, and Description in the necessary fields.  Type in the email addresses (or use copy and paste) and click OK when done.  To send a message to the list, compose a new email and enter the List Name or List Nickname in the To: field.  To edit a list, select the mailing list and click on the Properties button in the toolbar.  To delete a list, select the mailing list and click the Delete button in the toolbar.